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QUESTION: 1
Which of the following components of Onlocation records and plays back video clips?

A. Image Viewer and Recorder
B. Field Monitor
C. Digital Video Recorder
D. Sureshot

Answer: C

Explanation:
The Onlocation Digital Video Recorder (DVR) records and plays back video clips. A user
can record in any of several file formats, which a user chooses through the Field Monitor
Menu. The recording and playback controls are located along the top of the DVR. All
recording and playback functions, including time-lapse, stop-motion, and motion-activated
recording, are described in Recording clips and Reviewing recorded clips. Answer option
B is incorrect. The Onlocation Field Monitor shows the video image from the camera or a
recorded clip. It is a native DV/HDV/DVC Pro display, which means, in place of the
camera's viewfinder or LCD screen, the Field Monitor shows what the video looks like
after it is compressed exactly as it will be recorded.
Answer option D is incorrect. Onlocation SureShot is a one-stop module for checking the
essential settings of a camera. This module is created to work with the SureShot cards,
which are incorporated with the boxed version of Adobe OnLocation and can be purchased
separately with a downloaded copy of the software. Answer option A is incorrect. Image
Viewer and Recorder is not a component of the Onlocation.
Reference: http.//help.adobe.com/en_US/PremierePro/4.0/index.html

QUESTION: 2
Which of the following components shows the video image from the camera or a recorded
clip while creating a Premiere Pro project?

A. OnLocation Digital Video Recorder
B. Onlocation Field Monitor
C. OnLocation SureShot
D. Onlocation Image Viewer

Answer: B

Explanation:
The Onlocation Field Monitor shows the video image from the camera or a recorded clip. It
is a native DV/HDV/DVC Pro display, which means, in place of the camera's viewfinder
or LCD screen, the Field Monitor shows what the video looks like after it is compressed
exactly as it will be recorded. Answer option C is incorrect. Onlocation SureShot is a one-
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stop module for checking the essential settings of a camera. This module is created to work
with the SureShot cards, which are incorporated with the boxed version of Adobe
OnLocation and can be purchased separately with a downloaded copy of the software.
Answer option D is incorrect. Image viewer is not a valid component in Premiere Pro.
Answer option A is incorrect. The Onlocation Digital Video Recorder (DVR) records and
plays back video clips. A user can record in any of several file formats, which a user
chooses through the Field Monitor Menu. The recording and playback controls are located
along the top of the DVR. All recording and playback functions, including time-lapse,
stop-motion, and motion-activated recording, are described in Recording clips and
Reviewing recorded clips.

Reference: http.//help.adobe.com/en_US/PremierePro/4.0/index.html

QUESTION: 3
Which menu item is related to the layer set that links to the previous submenu when
chapter indexes are created?

A. Next button
B. Button name
C. Chapter button
D. Previous button

Answer: D

Explanation:
The Previous button is related to the layer set that links to the previous submenu when
chapter indexes are created. Answer option A is incorrect. The Next button is related to the
layer set that links to the next submenu when chapter indexes are created. Answer option C
is incorrect. The Chapter button is related to the layer set that links to the chapter in a
timeline or slide show when chapter indexes are created in Photoshop.
Answer option B is incorrect. The Button name is related to the layer set that contains
button components.
Reference: http.//help.adobe.com/en_US/PremierePro/4.0/index.html

QUESTION: 4
You are using a device controller that generates its own timecode. You want to replace
unreadable timecode recorded on the tape with the controller's timecode in Adobe Premiere
Pro.

Which of the following steps will you take to accomplish the task?

A. Go to capture options in the Preference dialog box > Abort Capture on Dropped Frames.
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B. Go to capture options in the Preference dialog box > Report Dropped Frames.
C. Go to capture options in the Preference dialog box > Generate Batch Log File Only.
D. Go to capture options in the Preference dialog box > Use Device Control Timecode.

Answer: D

Explanation:
If you are using a device controller that generates its own timecode, select Use Device
Control Timecode. Use Device Control Timecode replaces the unreadable timecode
recorded on the tape with the controller's timecode. Answer option C is incorrect. Generate
Batch Log File Only option generates only batch log file. Answer option D is incorrect.
Abort Capture on Dropped Frames option stops recording when the frames are dropped.
Answer option B is incorrect. Report Dropped Frames option generates a text report
alerting you to dropped frames.
Reference: http.//help.adobe.com/en_US/PremierePro/4.0/index.html

QUESTION: 5
Where is the asset and its timeline placed when you import an asset as a timeline?

A. Timeline
B. Project panel
C. Library
D. Workspace

Answer: B

Explanation:
When you import an asset as a timeline, Encore places both the asset and its timeline in the
Project panel. The timeline also appears in the Timeline panel.
1.Choose File > Import As > Timeline.
2.Navigate to the file you want to import, select it, and then click Open.
Answer options C, A, and D are incorrect. These options do not place the assets and its
timeline. Reference: http.//help.adobe.com/en_US/PremierePro/4.0/index.html

QUESTION: 6

Which of the following are correct about the transitions? (Select three.)

A. When you paste a single-sided transition to a double-sided location, the transition
becomes double-sided.
B. When you paste a double-sided transition to a single-sided location, the transition
becomes single-sided.
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C. When you paste a double-sided transition to a single-sided location, the transition
becomes double-sided.
D. When you paste a double-sided transition to a double-sided location, the transition
remains double-sided.

Answer: A, B, D

Explanation:
You can copy any transition in a sequence, and paste it to any other cut line on a track of
the same type, i.e., video transitions to video tracks, and audio transitions to audio tracks.
You can take the following steps to copy and paste a transition.

1.Select a transition in a sequence.

2.Select Edit > Copy.

3.Move the current-time indicator to the cut line where you want to paste the transition.

4.Select Edit > Paste.

When you paste a double-sided transition to a double-sided location, the transition remains
double-sided.
When you paste a double-sided transition to a single-sided location, the transition becomes
single- sided.
When you paste a single-sided transition to a double-sided location, the transition becomes
double-sided.
Reference: http.//help.adobe.com/en_US/PremierePro/4.0/index.html

QUESTION: 7
Which of the following options will you select in Adobe Encore's Project panel to check
the DVD transcoded state of the asset?

A. DVD Transcode Settings
B. Blu-ray Transcode Settings
C. Blu-ray Transcode Status
D. DVD Transcode Status

Answer: D

Explanation:

The DVD Transcode Status option in the Project panel of the Adobe Encore displays the
DVD transcoded state of the asset. transcoded or untranscoded.

Answer option A is incorrect. The DVD Transcode Settings option in the Project panel of
the
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Adobe Encore displays the DVD setting used to encode the asset.

Answer option C is incorrect. The Blu-ray Transcode Status option in the Project panel of
the Adobe Encore displays the Blu-ray transcoded state of the asset. transcoded or
untranscoded. Answer option B is incorrect. The Blu-ray Transcode Settings option in the
Project panel of the Adobe Encore displays the Blu-ray setting used to encode the asset.
Reference: http.//help.adobe.com/en_US/PremierePro/4.0/index.html

QUESTION: 8
You want to make one or more incisions in clips in a Timeline.

Which of the following footage editing tools will you use?

A. Razor tool
B. Slip tool
C. Slide tool
D. Rolling Edit tool

Answer: A

Explanation:
The Razor tool is used to make one or more incisions in clips in a Timeline. Footage
editing tools in Premiere Pro are described in the following image.
A-Selection Tool. It is the standard tool for selecting clips, menu items, and other objects
in the user interface. It is generally a good practice to select the Selection Tool as soon as
the user is done using any of the other, more specialized, tools.
B-Track Selection Tool. It is used to select all the clips to the right of the cursor in a
sequence.
C-Ripple Edit Tool. It is used to trim the In or Out point of a clip in a Timeline. The Ripple
Edit Tool closes gaps caused by the edit and preserves all edits to the left or right of the
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trimmed clip.
D-Rolling Edit Tool. It is used to roll the edit point between two clips in a Timeline. The
Rolling Edit Tool trims the In point of one and the Out point of the other, while leaving the
combined duration of the two clips unchanged.
E-Rate Stretch Tool. It is used to shorten a clip in a Timeline by speeding up its playback,
or to lengthen it by slowing it down. The Rate Stretch Tool changes speed and duration,
but leaves the In and Out points of the clip unchanged.
F-Razor Tool. It is used to make one or more incisions in clips in a Timeline. Click a point
in a clip to split it at that precise location.
G-Slip Tool. It is used to simultaneously change the In and Out points of a clip in a
Timeline, while keeping the time span between them constant.
H-Slide Tool. It is used to move a clip to the left or right in a Timeline while
simultaneously trimming the two clips that surround it. The combined duration of the three
clips, and the location of the group in the Timeline, remain unchanged.
I-Pen Tool. It is used to set or select keyframes, or to adjust connector lines in a Timeline.
J-Hand Tool. It is used to move the viewing area of a Timeline to the right or left.
K-Zoom Tool. It is used to zoom in or out in a Timeline viewing area. Reference:
http.//help.adobe.com/en_US/PremierePro/4.0/index.html

QUESTION: 9
Which of the following steps are required to load a template for a new title? (Select three.)

A. Select the template, and then click OK.
B. Click the triangle next to a category name to expand it.
C. Change the tittle template path.
D. Choose Title > New Title > Based On Template.

Answer: A, B, D

Explanation:
A user can import title files from another Adobe Premiere Pro project as templates. If he
shares templates between computers, he should make sure that each system includes all the
fonts, textures, logos, and images used in the template.

To load a template for a new title, a user has to follow the following steps.

1.Choose Title > New Title > Based On Template.

2.Click the triangle next to a category name to expand it.

3.Select the template, and then click OK.
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Reference: http.//help.adobe.com/en_US/PremierePro/4.0/index.html

QUESTION: 10
For which of the following elements of a Premiere Pro project can you specify locations
under scratch disk tab in the New Project dialog box? (Select all that apply.)

A. Preview Audio
B. Edited Sequences
C. Preview Video
D. Captured Audio
E. Captured Video

Answer: A, C, D, E

Explanation:
The Scratch Disk tab allows you to specify the locations for the elements that are shown in
the following image of the New Project dialog box.

You can change the location of these elements by selecting the browse button. After
selecting the desired location, click ok to save the settings.
Answer option B is incorrect. Edited Sequences cannot be located from the New Project
dialog box.

Reference: http.//livedocs.adobe.com/en_US/PremierePro/


