Author Tools Template

Courtesy of the Editorium (www.editorium.com)

Thank you for using the Editorium’s Author Tools template. The point of doing so is that you’ll no longer need to worry about how your book will look. The template takes care of that for you, freeing you up to focus on what you want to write. Also, by using this template, you’ll make it much easier for your publisher to edit and typeset the book without having to clean up manually applied formatting.

Installing the Template

To install the template, open it in Microsoft Word (the template works best with version 2003 or later, but it will also work with earlier versions). If Word asks if you want to “Enable Macros,” say yes (the macros provide some of the template’s features). You should now see the Author Tools toolbar at the top of your Word window, with a dropdown Styles list on the left and the following buttons on the right:

· Front Matter

· Part Page

· Chapter Page

· Body Text

· Back Matter

· Text Formatting

· Template Tools

Click the button labeled “Template Tools.” Then click “Install Author Tools Template.” The template will automatically be copied to Word’s Templates folder, where it will be available for your use. For more information on using templates, consult Word’s Help file. (If you later decide not to use the template, you can remove it by clicking “Template Tools” and then “Uninstall Author Tools Template.”)

Creating a Document Based on the Template

To create a new document (start a new book) using the template, click File > New. In the Task Pane on the right (in Word 2002 or higher), under “Templates,” click “On my computer.” You’ll see the Word templates available in Word’s Templates folder. Double-click the one named “Author Tools.dot.” A new document (based on the template) will be created in Word.

In earlier versions of Word, click File > New. On the General tab of the dialog, you’ll see “Author Tools.dot.” Double-click it to create a new document based on the template.

On a Macintosh, click File > Project Gallery. On the New tab, you’ll see “Author Tools.dot.” Double-click it to create a new document based on the template.

Using the Author Tools Toolbar

When you create a new document in this way, you’ll see the Author Tools toolbar at the top of your Word window. (You can turn the toolbar off or on by clicking View > Toolbars > Author Tools.) As noted above, the toolbar includes the following buttons for formatting your manuscript:

· Front Matter

· Part Page

· Chapter Page

· Body Text

· Back Matter

Notice that these correspond to various parts of a book:

· Front matter (title page, dedication, epigraph, contents, copyright page, and so on).

· Part page (if the chapters are separated into different parts: Part 1, Part 2, and so on).

· Chapter page (a page that starts a new chapter).

· Body text (which includes the main text of your book, subheadings, block quotations, poetry, lists, and so on).

· Back matter (bibliography, index, and so on).

To see the formatting available under each button, click the button. To use the formatting you want, click it. (Note: There’s no need to select text before doing so.) For example, to format text as a subhead, click “Body Text,” “Subheads,” and then “Subhead A.” Then type your subhead. If you’ve already typed your subhead and now want to format it, put your cursor anywhere in the subhead and then apply the formatting.

After typing your subhead, press the ENTER key. The formatting for the new paragraph will automatically be set as Body Text, and you can start typing the paragraph that comes after your subhead.

In general, the formatting on the toolbar is arranged in the order you might want to use it, from left to right and top to bottom. Some of the formats (Part Number, Part Title, Chapter Number, and Chapter Title) are marked with an asterisk (*), which indicates that they will be applied automatically when you start a new part or chapter.

Starting New Parts and Chapters

To start a new part or chapter, select one of the special functions on the toolbar:

· Part Page > Start New Part

· Chapter Page > Start New Chapter

When you click Part Page > Start New Part, the template will automatically insert a section break, insert the part number, set formatting to Part Title, and put your cursor into position so you can start typing your part title.

When you click Chapter Page > Start New Chapter, the template will automatically insert a section break, insert the chapter number, set formatting to Chapter Title, and put your cursor into position so you can start typing your chapter title. After you type the title, press the ENTER key. The formatting will change automatically to Body Text, and you can start typing the first paragraph in your chapter.

Note that if you want to change the text for the part number or chapter number, you can. For example, instead of something like this:

Chapter 1

And So It Begins

You might want something like this:

Introduction

And So It Begins

In this case, you’d just delete “Chapter 1” and type in “Introduction” on the same line. If you do that, all of your subsequent chapters will still be numbered correctly, starting with “Chapter 1.”

If you’re writing a novel or for some other reason don’t want a chapter title, just hit the ENTER key twice after the chapter number; then type the first paragraph of your chapter. If you like, you can then delete the carriage return where you would have typed a title. You’ll get something like this:

Chapter 1

It was a dark and stormy night . . .

Using the Author Tools Common Toolbar

The most commonly used formatting levels and tools are available on a toolbar named “Author Tools Common,” which includes:

· Start New Part

· Start New Chapter

· Body Text

· Subhead A

· Subhead B

· List Bulleted

· List Numbered Start

· List Numbered Continue

· Block Quote

· Footnote

· Show Styles

You can turn the toolbar off or on by clicking View > Toolbars > Author Tools Common. By default, this toolbar is turned off as a way of encouraging you to use keyboard shortcuts.

Keyboard Shortcuts

Besides the toolbar buttons, you can also use keyboard shortcuts (highly recommended) to format much of your text and to insert notes and special characters:

Formatting

SHIFT + CTRL 1 = Start a new part.

SHIFT + CTRL 2 = Start a new chapter.

SHIFT + CTRL 3 = Format paragraph as a level-A subhead.

SHIFT + CTRL 4 = Format paragraph as a level-B subhead.

SHIFT + CTRL 5 = Format paragraph as a level-C subhead—but if you need to use this, you’ve probably got too many levels of subheads.

SHIFT + CTRL T = Format paragraph as regular old body Text. This is especially useful after lists, block quotes, and poetry.

SHIFT + CTRL Q = Format paragraph as a block Quote.

SHIFT + CTRL P = Format paragraph as a Poem.

SHIFT + CTRL L = Format paragraph as part of a plain (unnumbered and unbulleted) List.

SHIFT + CTRL B = Format paragraph as part of a Bulleted list.

SHIFT + CTRL N = Format paragraph as the start of a new Numbered list.

SHIFT + CTRL C = Format paragraph as a Continuation of the previous numbered list.

Characters

CTRL + ALT M = Insert an em dash (—). (You can also just type two hyphens in a row—and then keep typing; the hyphens will be turned into an em dash.)

CTRL + ALT N = Insert an en dash (–).

CTRL + ALT F = Insert a footnote (
).

CTRL + ALT E = Insert an endnote (
).

Display

CTRL + ALT S = Show (or hide) the applied styles on the left side of your screen (in Normal view—click View > Normal).

Missing Menu Items and Commands

When you’re working on a document created with the Author Tools template, one of the first things you’ll notice is that the Format menu now includes the template’s formatting levels—the same ones available on the toolbar. You’ll also notice that several items that used to be on the Format menu (such as Fonts) are gone—vanished—as are many of the tools on the Formatting toolbar and on various keyboard shortcuts. And that’s the way it’s supposed to be. Almost the whole point of using the template is to use only the formatting that the template provides, so other methods of formatting are simply unavailable. This is a Good Thing, as you’ll soon realize once you start writing. (Don’t worry; for all other documents [those not based on the template], the Format menu items, toolbar buttons, and keyboard shortcuts will be back where they belong.)

Understanding the Template’s Formatting

Documents based on the template use styles to achieve their formatting. The styles are named for the text’s purpose rather than its appearance. For example, the style for a level-A subheading is named, well, “Subheading A,” rather than something like “Arial 16-point bold.” Thus, formatting is based on what you mean rather than on how you think something should look, which is going to change anyway when the book is typeset.
Using these styles will give you several advantages over formatting your manuscript by hand:

· Your manuscript will have a proper structure, divided into parts, chapters, and subheads.

· Your formatting will be consistent and easy to read.

· Part and chapter numbers will be created automatically and in the proper order.

· Lists will be automatically bulleted or numbered

· You’ll no longer need to type tabs to indent paragraphs.

· You’ll no longer need to worry about formatting and point size.

· Your manuscript will look good.

As you use the styles provided by this template, you’ll also notice that chapter headings, subheadings, lists, poems, and block quotations use color to help you see your manuscript’s structure. But don’t worry—if you print your book on a black-and-white printer, the colors will be printed in black (or dark gray).

If you need more styles than the template provides, you can create your own, under Format > Styles and Formatting or Format > Styles.

To quickly see which styles are applied to your text, click Template Tools >  Show Styles (or press CTRL + ALT S). The names of the styles will be displayed on the left side of your document (if you’re viewing your document in Normal view; click View > Normal to switch to this view).

Using Italic, Bold, and Other Text Formatting

The toolbar button labeled “Text Formatting” includes such formatting as italic, bold, and small caps. Please note that you should not use this formatting to indicate text levels, such as headings and subheadings. You should use this kind of formatting only for individual words or characters within your text—like this.
Numbering Lists Automatically

Lists will be numbered automatically if you click Body Text > Lists > List Numbered Start (or press SHIFT + CTRL N), like this:

1. The first item.

2. The second item.

To continue numbering after an intervening paragraph, click Body Text > Lists > List Numbered Continue (or press SHIFT + CTRL C):

3. The third item.

4. The fourth item.

This is useful if you want to comment on your list items using intervening body text, as done here. To start a new list, again click Body Text > Lists > List Numbered Start (or press SHIFT + CTRL N):

5. A new first item.

6. A new second item.

Note: Microsoft Word is notorious for getting list numbering out of whack. If that happens, start at the top of your document and reformat your lists in order, starting or continuing as needed.

Using Footnotes and Endnotes

To insert a footnote or endnote, click the Template Tools button and then the option you need. Notes will be numbered within each chapter, with the numbering restarting in each chapter. Please don’t try to change this or modify the note numbers by hand. Don’t try to make the numbers bigger or type periods after the note numbers. Doing so will cause untold troubles for your publisher. Just let Microsoft Word take care of note numbering.

Please note that if you’re using revision tracking, a bug in Word prevents notes from being completely deleted and renumbered. The solution is to make your revisions permanent, or, better yet, just don’t use revision tracking with notes.

Using the Template with an Existing Manuscript

You may be wondering if you can use the template with a manuscript you’ve already started writing. Yes, you can:

7. Open the document you’ve been working on.

8. Click Tools > Templates and Add-ins.

9. Click the Attach button.

10. Double-click “Author Tools.dot.”

11. Put a check in the checkbox labeled “Automatically update document styles.” Don’t skip this step.
12. Click the OK button.

13. Click Template Tools > Replace Normal Style with Body Text Style.

14. Format your document using the template toolbar buttons or keyboard shortcuts.

Evil Red Text

If you’re typing along and some of your text is displayed in red, that means you’re using a style that isn’t permitted with the Author Tools template. The red is there because the Normal style (and several other built-in styles) are purposely formatted in red in the Author Tools template so you won’t use them by accident. To fix the problem, put your cursor somewhere in the paragraph and apply one of the styles permitted with the Author Tools template. To replace all text formatted with the Normal style, click the Template Tools button and then click “Replace Normal Style with Body Text Style.”

Typing

As you type, remember that a word processor (such as Microsoft Word) is not a typewriter. Even writers who have used word processors for years still make elementary typewriting mistakes. Thus, the authorial commandments:

15. Thou shalt not use tabs to indent paragraphs. This outmoded (and time-consuming) practice should be abandoned in favor of paragraph styles (such as Body Text) that automatically indent text.

16. Thou shalt not type double spaces between sentences. Since typewriters used monospaced fonts (with every character the same width), spaces between sentences helped improve readability. Word processors, however, use proportional fonts, so character widths are different. That means there’s no longer a need for double spaces between sentences.

17. Thou shalt not use carriage returns (by pressing the ENTER key) to end a line within a paragraph. In a word processor, this is simply not necessary, and in fact will cause enormous problems for your publisher. The only time you need to press the Enter key is at the end of a paragraph. Let your word processor take care of individual line breaks.

18. Thou shalt not type double returns between paragraphs. If you need extra space between text levels, let the styles handle it.

19. Thou shalt not use manual page breaks. Again, these should be handled by styles and section breaks, inserted automatically when you start a new part or chapter.

20. Thou shalt not use underlining to indicate emphasis, book titles, and the like. On a typewriter, underlining text was the only option—a substitute for italic. With a word processor, genuine italic is available. Why not use it?

21. Thou shalt not use the letter ell (l) for the number 1. If you remember using a typewriter, you may recall that the number keys started with 2, not 1, and that the ell key doubled as the number 1. In a word processor, ells and ones are different characters. If you use ells for ones, some of your numbers will look really strange when they’re typeset, like this: l98l. See?

22. Thou shalt not manually hyphenate words at ends of lines. Please don’t worry about word or line breaks. Your publisher’s typesetting program will change them all anyway.
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