
Diet Sleuth™ Version 6.0.0

Introduct ion

Diet Sleuth is a program which allows you to track your nutritional intake for 
a given day.  It draws from a database of over 6000 different foods which 
provides information on the calories, fat grams, carbohydrates and protein 
within each food, as well as other nutritional data.  

Diet Sleuth is a useful tool to monitor what you eat. As always, you should 
check with your doctor before undertaking any type of diet. 

Below is a list of the features included in Diet Sleuth, as well as a brief 
description of each.  

Main Window - This is the primary screen for Diet Sleuth, and will be the 
one used most frequently.  It includes access to the food lists, your list of 
foods consumed that day, and the nutritional breakdown of each food as well 
as the totals for the day.

Custom Foods - In order to add foods not in the database, there is a food 
edit window, which allows you to add in new foods from their nutritional 
information, as well as change the nutritional information for existing foods.

Recipe Editor - Diet Sleuth will figure out the nutritional value of a serving 
of any recipe you may desire to prepare by using the Recipe Editor.  Enter in 
the total amounts of each ingredient, how many servings it makes, and the 
program will figure out the nutritional values per serving and place the food 
in the main food database, for your use.

Reports - Choosing this option will organize a printable report of your daily 
food consumption and nutritional information.

There are also several other functions that may be performed, such as 
keeping a food in a list of "favorites", and searching the database for a 
paticular food.

Please go on to the next chapter to find out how to install your copy of Diet 
Sleuth.



Insta l lat ion

If you're reading this, you've sucessfully downloaded and expanded Diet 
Sleuth. If you obtained Diet Sleuth from a CD-ROM, please be sure to copy the 
Diet Sleuth folder over to your hard drive, and use it from there, don't try to 
run it directly from the CD-ROM. You can do this by dragging the Diet Sleuth 
folder from the CD-ROM to your hard drive's icon.  Windows Users can run 
the installer program.

Your Diet Sleuth folder should contain these items:

Diet Sleuth or Diet Sleuth OSX - the actual program itself. You start Diet 
Sleuth by double clicking on this icon. Alternately, you can click on one of the 
log files you’ve created, and Diet Sleuth will automatically start and open 
that file.

DataMain - a special file that contains the USDA database of over 6,000 
foods, Please do not delete or move this file, it must remain in the same 
folder as the Diet Sleuth application.

DietSleuthDocs - this file that you're reading now.

DB Converter - A special program used to convert pre Diet Sleuth version 
6 log files to the current version. If you are an existing Diet Sleuth user, use 
this program to convert your log file. If you are a new Diet Sleuth user, youc 
an ignore this program.

Cash/Check/Money Order Form - a text form you can fill out and print 
out to include with your payment, if you'd prefer to pay for your copy of Diet 
Sleuth this way, rather than order online.

You start Diet Sleuth by double clicking on the Diet Sleuth icon. 

If you'd like to make an Alias to place on your desktop do the following:

Macintosh: Go to Finder, select the Diet Sleuth icon by clicking on it only 
once, and select Make Alias from the File menu. You can then drag this 
alias to the desktop, to the Apple Menu Items folder under MacOS 9, or to 
the Dock under Mac OS X. Don't try to move the Diet Sleuth icon itself, or the 
program won't function properly.



Windows: Right click on the Diet Sleuth icon, select the option to Create 
Shortcut.  Drag the shortcut to your desktop.

Please go on to the next chapter to find out how to start up Diet Sleuth for 
the first time.



Running Diet Sleuth For The First Time

To start Diet Sleuth, double click on the Diet Sleuth icon. The program will 
start up, and as this is the first time you've used it, you will need to create a 
blank logbook. Just select New Log... from the File menu, and you will be 
asked to name your log file. If several people will be using Diet Sleuth, each 
needs to have their own log file. 

Diet Sleuth will then copy the USDA nutritional data to the newly created log 
file, this will take a minute or two. Each user has their own set of nutritional 
information, so that they can create their own custom foods and recipes, 
and not interfere with other users.

Since all of your data is stored in this file, please be sure to keep frequent 
backup copies. If this file becomes corrupt, you will not be able to use it, and 
will lose access to all data contained in it. There’s an option in Preferences 
to have Diet Sleuth automatically create a backup copy of your file each time 
you run the program.

Since you haven't registered it yet, you'll get a window reminding you of how 
many days of entries you have made.

You'll now see the Diet Sleuth Food Manager window.  Please go on to the next 
chapter to find out how to use this window, to enter in information about the 
foods you've eaten.



The Main Window

From this window, you can see what foods you have eaten, check their 
nutritional values, and make new entries into your logbook.  Let’s take a look 
at the various parts of this window:

There is a popup menu in the upper left corner. It selects from one of 23 
different food categories, such as Vegetables, Beef, Snacks, etc. Each food 
in Diet Sleuth is kept in one of these categories. In addition, there is a 
category called Favorite Foods, where you can keep a link to commonly used 
foods, making them easier to find.

Below this menu is a list of the foods in that category. You can scroll through 
the foods. If you click on a food, you will see the nutritional information for 
that food displayed in the list on the right side of the window - more about 
that later. You double click on a food to tell Diet Sleuth that you’ve eaten 
that food, and would like to add an entry to your logbook - more on that later 
as well.



Below the foods list are a set of popup menus to allow you to scroll through 
dates in your logbook, letting you check what you have eaten on a particular 
day. You can click on the Today button to be quickly taken to today in the 
logbook. 

Below this is a list of all  of the foods you have eaten for a particular day. 
The day is broken down into the three main meals - Breakfast, Lunch, and 
Dinner, as well as categories for Snacks and Other, which you may use as you 
see fit. 

You can click on either a food in the food list or meal list, or on a meal, and 
get nutritional information for that food or meal. Clicking on the Day line in 
the meal list will display the total nutritional information for that day.

Just below the nutritional information box, is the Notes button. Clicking it will 
bring up a small window where you can enter notes, comments, or whatever 
you'd like, with one entry for each day. 

In the bottom right corner of the window is the calories pie chart. It shows 
what percentage of a food or meal's calories came from carbohydrates, fat, 
and protein. Just click on a food (either in the food or meal list) or on a meal, 
or on the Day line in the meal list, and the pie chart will update.

The net carbohydrates (total carbs minus fiber) is also displayed. 

There’s a box where you can enter in your weight each day (see the section 
on Personal Info further down for detalls on this) and Diet Sleuth will 
estimate your caloric needs and weight gain/loss on a daily basis.



Entering a Meal

To enter a food into the meal list, double click on the food in the food list, 
this brings up the meal entry window:

Select one of the serving sizes from the popup menu, and enter the number 
of those servings you ate. Different foods have different servings available, 
based on the USDA database, so you should select the most convenient 
serving size based on what you ate, and adjust the number of servings 
accordingly. For example, if you ate half a cup of peas, and you selected the 
1 Cup serving size, you would enter 0.5 for the number of servings. There is 
always an entry at the bottom of the popup menu for grams, you can select 
it, and enter the number of grams of the food eaten, this is handy as the 
nutritional information on the packaging of all foods shows the serving size in 
grams.

The date field is already filled in with the correct date, you can change this if 
you need to.

Then select one of five meals from the popup menu: Breakfast, Lunch, 
Dinner, Snack, or Other. The click OK to make the entry, or Cancel if you 
don't wish to enter the meal.

To edit a food you've already entered in the meals for a day, double click on 



that entry in the meals list. You'll be presented with the meal entry window 
again, all filled out with the currently existing information. Edit it as 
necessary, and click on OK to save the changes. Or click Cancel to ignore any 
changes you've made. Or click Delete to completely delete that entry.

Copying Meals

Often, you’ll eat the same food several times a week. One way to easily 
handle this is to make a recipe for such meals. Another way is to use Diet 
Sleuth’s ability to copy meals. 

To copy just one food you’ve eaten, select it from one of your daily logs (the 
bottom part of the window, not the top part where all foods in a category 
are listed), then select Copy from the Edit menu. You can then go to another 
day (or even the same day), select the meal (Breakfest, Lunch, Dinner, etc) 
and select Paste from the Edit menu. The food will be added to that meal, 
with the same serving size as before.

You can also copy all the foods you have eaten in an entire meal. Select the 
meal (Beakfast, Lunch, Dinner, etc), then select Copy from the Edit menu. Go 
to the meal you wish to paste it into, and select Paste from the Edit menu.



Finding a food

With 23 categories, and over 6,000 foods, it can be difficult to find exactly 
the food you are looking for. To make the task easier, you can search for all 
foods containing certain text. Select Find... from the  menu. Type a word in 
the box, for example pizza, and click OK. Diet Sleuth will bring up another 
window showing all of the foods that contain the word pizza. Double click on 
one of the foods, and Diet Sleuth will automatically go to that category, and 
select that food (if you position the find and main windows appropriately on 
your monitor, you can see both of them). Keep doing this until you find the 
food you want, then close the find results window. You can search in all food 
categories, or select just one to search in.



Favorite Foods

Most people eat from the same relatively small selection of foods. Diet 
Sleuth has a special food category called Favorite Foods. You can put the 
foods you commonly eat into this category, making them easier to find. To 
add a food to this category, select it in the foods list, and then select Add 
To Favorites from the Food menu. A copy of the food is now in this 
category. You can remove a food from the Favorite Foods category by 
selecting it (in that category) and then selecting Remove From Favorites 
from the Food category.

You can also quickly and easily add a food that you have already eaten to the 
favorites list by control-clicking on it.



Adding a Custom (New) Food

Even with over 6,000 foods, it's entirely probably that not every food you 
eat is already in the database. Diet Sleuth makes it easy to add new foods:

Select New Food from the Food menu. You’ll get the Edit Food window, all 
set for you to enter your information:

Type in the name of the food. You cal also enter an abbreviated name for the 
food, this isn’t used at present. 

Then select the category for the food from the popup list.

Next you need to specify one or more serving sizes for the food. Click the 
Add button, and you will get the Edit Serving Size window:



Let’s say the serving size is half a cup, and the weight of that serving is 220 
grams. You would enter in 0.5 for the number of units (half a cup), type in 
Cup for the unit name, and enter 220 for the grams in serving. 

Repeat this for as many servings sizes as you would like.

Next you enter the nutritional information for the food. First you must 
specify the serving size (in grams) for this information, the default value in 
this box is 100 grams. It’s very important that you change this to 
the correct value, or Diet Sleuth will not be able to correctly 
calculate the nutritional information for food you eat! 

Then click on each line of nutritional information you would like to enter, and 
type in the value, in the units displayed on the right side of the line. Typically, 
you will read the information (serving size and nutritional information) off 
the packaging of the food. You can hit delete to remove the entered value, 
character by character.

Or, you can double click on each line of nutritional information, and you will se 
a window appear, like this: 



You can type in the amount of that nutrient in the Value field. Some 
nutrients are commonly listed on food packages as a percentage of the RDA. 
In that case, a second box will also be present (as shown in the above 
example for Iron). You can type into either box, the value in the other box will 
change as you type. So, if the food package says that a serving contains 5% 
of the RDA of Iron, then type 5 into the Percent box, and Diet Sleuth will 
automatically compute the actual amount of Iron based on the RDA, 0.9 mg 
in this case, and place it into the Value field for you. Then click the OK 
button.

If you want to enter nutritional information for a food that you do not have 
the serving weight for, but know the nutritional information for a given 
serving (say french fries from a fast food restaurant), you can enter a 
ficticious serving weight, as long as it is exactly the same for both the 
serving size and the nutritional serving size.

Then click the Save button. If the Add to Favorites box is checked before 
you click Save, the food will automatically be added to your favorites, as well.

Editing Nutritional Information

You can edit the nutritional information and serving sizes for any food, 
whether it is a custom food that you created, or a food that came with Diet 
Sleuth. Bring the food up in the foods list, and selected Edit Food from the 
Food menu. You will see a window exactly like that for creating a new food, 
with the existing information already filled in. Edit as necessary, and click 
Save.



To edit nutritional information, click on the line for that nutrient, hit delete 
as necessary to remove the existing value, type in the new value. Or you can 
double click on the line, and get the Nutrient Edit Window, as explain in the 
previous section.

Note that Diet Sleuth will automatically convert all of the nutritional values 
you have entered to what they would be for a 100 gram serving size, since 
that is what it uses for all foods. Normally this isn’t of a concern to you, but 
might be if you go back to edit some nutritional information. If so, you can 
change the “Grams for nutritional information below” value to whatever you 
want, and the values for all the nutrients will be re-calculated. They will be 
changed back for a 100 gram size when you are done. Again, this is mostly 
transparent to you.

If you want to create a new food similar to an existing food, click on the 
Duplicate button to make a copy of the food, which you can then edit.



Graphing

Select “View Graph” from the File menu to display the graphing window. You 
can display a graph of your weight, or any of the nutrients that Diet Sleuth 
tracks, by selecting it from the popup menu in the upper right corner of the 
window. You can select the time period to graph using the Start Date and End 
Date fields, which default to show the previous month. Click on the Update 
button to re-draw the graph if you change the dates.

Note that you need at least two days worth of information for a graph to be 
displayed.



Export and Import

There are two buttons at the bottom of the Food Edit window, which allow 
exporting the nutritional data for a food to a text file, and importing such a 
text file. They can be used to exchange nutritional data, especially for 
custom foods, with others.  Eventually we will have files available for 
download containing additional foods for Diet Sleuth that you can import into 
your log database.

You can’t export or import a recipe, but you can export the nutritional data 
for the custom food created when you make a recipe, and import that. 
Recipes are discussed next, in fact, so read on...



Rec ipes

If you prepare your own foods from a recipe, you can have Diet Sleuth 
determine the nutritional information for that food, by entering in the 
ingredients.

Select Recipe from the Foods menu, and you will get a window showing all of 
the recipes you have entered (which would be blank at first of course). 

Click on the New button to create a new recipe. You’ll get a window similar to 
that shown below (without all the entries of course):



Type in a name for the recipe, and specify a category. Specify how many 
servings the recipe makes. To add ingredients to the recipe, double click on 
the foods in the foods list on the left, which brings up the recipe ingredient 
window:

Select the serving size, and the number of those servings, and then click OK.



Do this for every ingredient in the recipe. 

There is an area at the bottom of the Edit Recipe window for entering in 
notes, directions, etc., whatever you would like.

When you are done, click OK, and the recipe will be saved, and a food entry 
will be created in the specified category. Use that food entry to add a food 
to your meal. You can always edit that food using the Food Editor, to add 
additional serving sizes, for example, but if you do so, and re-edit the recipe, 
you will lose any changes you made with the Food Editor.

When you print out a recipe, you will get a list of the ingredients and their 
amounts, as well as per-serving nutritional information.



Personal Info

You can bring up this window by selecting Personal Info... from the Edit menu:

This allows you to:
1. Select whether to use English or Metric units for your height and weight.
2. Enter your birthdate.
3. Enter your height.
4. Enter your gender.
5. Select one of four activity levels.

Based on this information, and your weight which you can enter daily, Diet 
Sleuth will estimate the number of calories you burned for each day (the EER 
or Estimated Energy Requirements), as well as the estimate weight loss or 
gain.  Type your weight into the box, and then press enter. 

Roughly speaking, sedentary means no exercise at all, low active is equivalent 
to walking about half an hour a day, active an hour a day, and very active 
more than an hour a day.
  
Please note that these estimated values are just that - estimates. But they 
can serve as a rough guide to see how your daily caloric intake relates to 
your estimated needs.



Repor ts

The first report option is the daily summary. Go to the date you wish to print 
out, and select Print Daily Report from the File menu. You’ll get a printout 
that shows the pie chart for the day, as well as a listing of all of the foods 
eaten.

Diet Sleuth can print out a report of the foods you have eaten over a 
selected time period. Select Print Report... from the File menu, and you 
will get the Print Report window.  

Type in the range of dates, of interest, then click on one of these buttons:

View will save the report to a text file, and automatically open it with a very 
simple text display window.

File will save the report to a text file, which you can read with a word 
processor or text editor.

CSV will save the report as a Comma Separated Values file, suitable to 
import into a spreadsheet program.

Print will print the report to your printer.

You can customize the reports in the Preferences, which coincidently are 
discussed next.



P re fe rences

There are several types of preferences that you may set in Diet Sleuth:

Main Window:

You can specify which nutrients to display data for. Just check the boxes of 
the nutrients of interest, and leave the rest of the boxes unchecked. The 
default option is for all nutrients to be displayed.

You can specify that a backup copy of your log file is created after each use. 
When checked, a copy of the file is created, with an extension of “.bak”.  If 
your log file is ever damaged or lost, you can use the backup file (you 
probably want to make a copy of it, and remove the “.bak” from the copy 
filename). Backup copies should be stored on another volume or removable 
media. If you leave the copy on your hard drive, and your entire hard drive 
crashes, you will lose the backup copy as well!

You can also tell Diet Sleuth to automatically open the previously used log file 
each time you start the program, so you don’t need to manually open it.



Reports :

You can specify which nutrients to print out values for.

You can also specify whether the nutrients are printed on a separate line 
from the food names, to allow more nutrients to be printed out. And you can 
truncate the names of foods, which is useful if you don’t have nutrients 
printed on a separate line, to save space.

In addition, you can select whether to print meal and day totals, as well as 
information for each food eaten.

Finally, you can specify if each day’s information should be printed on a 
separate page.



F ind:

You can specify which categories are searched when you try to find a food.



Getting the latest copy of Diet Sleuth

You can always get the latest copy of Diet Sleuth from our web site, the URL 
is:
http://www.blackcatsystems.com/software/diet.html

You can launch your web browser and automatically go to this page by 
selecting Go To The Diet Sleuth Website from under the Apple Menu.

If you have suggestions for improving Diet Sleuth, please let us know! 

Buying Diet Sleuth

Diet Seuth is distributed as shareware. The price is only 34.99, allowing the 
use on a single computer. You can register online: 
http://www.blackcatsystems.com/register/diet.html , or send us a 
check/money order by mail.

If you wish to run Diet Seuth on multiple computers, you must obtain a 
license for each system, or the appropriate site license. Site licenses are 
also available, allowing copies to be run on multiple computers at a single 
location (for example, a school or university, or office). Please contact Black 
Cat Systems for pricing and details about site licensing.

By paying for your copy of Diet Seuth, you’ll help support our efforts to 
develop new versions with additional information. When you pay, you'll be 
entitled to use all new releases and updates to Diet Seuth released over the 
next year, free of charge.

When you order and receive your registration code, select Enter 
Registration Code...  from the Edit menu, and enter the code. If you 
register and don't get your registration code within a week, please send us 
an email at info@blackcatsystems.com.



Thanks again for giving Diet Sleuth a try.  

Black Cat Systems
4708 Trail Court
Westminster, MD 21158

email:    info@blackcatsystems.com
Web:      http://www.blackcatsystems.com/software/diet.html



Ordering by Check or Money Order Form

To order by check, please fill out and mail the following form, along with your payment. You can 
pay with a wide variety of cash from different countries but at present if you pay via check, it 
must be a check or money order drawn in US Dollars. While there is the risk of loss in the mail, 
currency is also OK, including foreign currency.

Please make sure you include your email address with your payment. That way we can send the 
registration code to you. If you do not send us a valid email address, we have no way to send you 
the code.

I would like to order _______ copies of Diet Seuth at $34.99 US each.

I would like to order _______ Diet Sleuth/Health Tracker Combos @ $39.99 each
Includes both Diet Sleuth and Health Tracker, our program to help you log, graph, and keep 
track of all sorts of health and nutrition related measurements.
 
____ If you’d like a copy on CDROM along with our other programs, check here and add $10.
(CDROM does not include registration codes for other programs)

Name: ___________________________________________________

Address: __________________________________________________

City: _______________________   State/Province:_________________

ZIP/Postal Code: __________________  Country: ___________________

Email Address: ______________________________________________

Macintosh Model: _______________________ System Version: _________

Enclosed, please find my check / money order / cash in the amount of $_______
Maryland residents add 6% sales tax.

Mail this form, along with payment, to:

Black Cat Systems
4708 Trail Court
Westminster, MD 21158
USA



Ordering by Credit Card Online

To order online with a credit card, go to the following URL:
http://www.blackcatsystems.com/register/diet .html

You will be sent to our order page at Kagi or SWREG. They handle our credit 
card payment processing. After you place your order, you will receive your 
registration code by email, usually within a few minutes of placing your order.

Please make sure you include your email address when you register online. 
That way we can send the registration code to you. If you do not send us a 
valid email address, we have no way to send you the code.



Revision History

6.0.0
Universal Binary build for Intel Macs.
New log file database format.

5.2.1
Added keyboard shortcuts to navigate dates.

5.2.0
Added option to duplicate a recipe.
Printed recipes now contain nutritional information.

5.1.2
Corrected display of right-most date in the graphing window.
Added keyboard shortcut to bring up the graphing window.
Graphing window defaults to the last viewed nutrient.
Added keyboard shortcut to jump to the favorite foods list.
Main window position and size remembered between launches.

5.1.1
Bugfix dealing with copy/paste of foods eaten.

5.1.0
Can now copy foods eaten and entire meals between days.
Fixed a bug with automatically opening the last log file.

5.0.1
Find function can now be used with one food category.
Added preferences option to auto load last used logbook.
Option to automatically add newly created foods to favorites.
Changes to the look of the calories pie chart.

5.0.0
Added graphing for weight and nutrients eaten.

4.9.2
Pie chart is erased before being re-drawn to clean up the image quality.



4.9.1
Added an option to check for new versions at program startup.
Fixed a bug with the splitters.

4.9.0
Added an option to duplicate a food in the food editor.
Added an option to print out food and recipe nutritional information.
Added splitters so you can adjust the size of food lists.
Reduced flickering/updating of the window when changing the date.
Fixed a bug in the Edit Food window that caused typed numbers to be 
displayed twice.

4.8.0
Added new feature - Can print out a daily summary with the pie chart.
Double clicking document now opens it.
When making a new entry, the meal now defaults to the one previously used.
Fixed bug - day of week was not displayed.
Fixed bug - couldn’t view nutritional data for an entire meal.

4.7.0
Weight of foods eaten is now included in reports.
Fixed a bug dealing with the popup menus used to change the logbook date.

4.6.0
Added Find Food button.
No longer need to press enter after typing in your daily weight.
Fixed a bug that could cause a crash if no serving size was selected.
Faster response when moving between days.

4.5.2
Several minor bug fixes.

4.5.1
Fixed a bug that could cause a crash.

4.5.0
Added calculation of EER, daily est weight loss, storing daily weight.
Fixed a bug with importing food entries.
Fixed a bug with generation of CSV report files.
Can control-click on a food to add it to the Favorites list.



4.4.0

Added CSV (Comma Separated Values) Report option

4.3.1 
Fixed several bugs that could cause a crash.
Fixed a bug that could prevent a food from being imported.

4.3.0
Added nutrient edit window.
Fixed a bug - Find window did not always appear/hide correctly.

4.2.0
Fixed several bugs that could cause a crash.

4.1.4
Fixed a bug with calculation of net carbohydrates.

4.1.3
Added display of net carbohydrates for those on low carb diets.

4.1.2
Several misc bug fixes
Notes button text changes to show whether notes exist for this date.
General user interface cleanup.

4.1.1
Fixed bugs dealing with importing food files

4.1.0
First Windows release



Fixed bugs dealing with formatting text reports

4.0.3
Added keyboard shortcuts for additional menu items
Fixed a bug in printing reports that could cause two lines to be printed on top 
of each other

4.0.2
Added button to quickly set report range to today’s date.
Fixed bug that would cause a crash when quitting if a log was opened by 
double clicking on it in the Finder.

4.0.1
Added View and File report options.
Several small bug fixes.

4.0.0 
Final release
Food list updates when a new food/recipe is entered.

4.0.0 b3
Added additional report printing options
Fixed some bugs dealing with printing reports

4.0.0 b2
Added additional report printing options
Added auto-backup option
Added Recent Files menu
Can re-size main window

4.0.0 b1
Added report printing options.



4.0.0 a1
First Release of new re-written version of Diet Sleuth.



Software License Agreement
This is a legal agreement between you and Black Cat Systems. covering your use of Diet Sleuth 
(the "Software"). Be sure to read the following agreement before using the Software. BY USING 
THE SOFTWARE (REGARDLESS IF YOU HAVE REGISTERED THE SOFTWARE OR 
NOT), YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS AGREEMENT. IF 
YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT USE THE 
SOFTWARE AND DESTROY ALL COPIES IN YOUR POSSESSION.

The Software is owned by Black Cat Systems and is protected by United States copyright laws and 
international treaty provisions. Therefore, you must treat the Software like any other copyrighted 
material (e.g., a book or musical recording). Paying the license fee allows you the right to use one 
copy of the Software on a single computer. You may not network the Software or otherwise use it 
or make it available for use on more than one computer at the same time. You may not rent or lease 
the Software, nor may you modify, adapt, translate, reverse engineer, decompile, or disassemble the 
Software. If you violate any part of this agreement, your right to use this Software terminates 
automatically and you must then destroy all copies of the Software in your possession.

The Software and its related documentation are provided "AS IS" and without warranty of any kind 
and Black Cat Systems expressly disclaims all other warranties, expressed or implied, including, but 
not limited to, the implied warranties of merchantability and fitness for a particular purpose. Under 
no circumstances shall Black Cat Systems be liable for any incidental, special, or consequential 
damages that result from the use or inablility to use the Software or related documentation, even if 
Black Cat Systems has been advised of the possibility of such damages. In no event shall Black Cat 
Systems's liability exceed the license fee paid, if any.

This Agreement shall be governed by the laws of the State of Maryland. If for any reason a court of 
competent jurisdiction finds any provision of the Agreement, or portion thereof, to be 
unenforceable, that provision of the Agreement shall be enforced to the maximum extent 
permissible so as to effect the intent of the parties, and the remainder of this Agreement shall 
continue in full force and effect.

The Software and documentation is provided with RESTRICTED RIGHTS. Use, duplication, or 
disclosure by the Government is subject to restrictions as set forth in subdivision (b)(3)(ii) of the 
Rights in Technical Data and Computer Software clause as 252.227-7013.  Manufacturer is Black 
Cat Systems., 4708 Trail Court, Westminster, MD 21158, United States of America. 

The name "Black Cat Systems", and  "Diet Sleuth" are trademarks of Black Cat Systems.

Diet Sleuth is ©1997-2009 by Black Cat Systems. All rights reserved worldwide.


