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Introduction

Welcome to ThoughtManager for the Palm OS, the easiest to use, mos versa-
tile outliner on a Palm handheld computer. ThoughtManager can help you
create plans, organize thoughts, make task lists, write speeches, and lots more.
ThoughtManager is also a great tool for communicating your projects and
plansto your colleagues.

This manual will teach you the basics of how to get started using
ThoughtManager for PAlm OS. ThoughtManager is an organizational tool that
isonly limited by your own creativity. While reading through the manual,
think of all the areas of your life where ThoughtManager could benefit you
and help you get organized.

If you are new to outlining, be sure to read the chapter titled “What is Outlin-
ing?’ to get the most out of the concepts that inspired ThoughtManager.

Features

Organizational Features

Templates - Outlines that you can save and reuse over and over

Sorting and Columns - Outlines can be sorted alphabetically, by category,
creation date, modification date, or even manually by dragging and dropping
them where you want them in the list.

Hiding and Deleting Checked Items - You can hide checked items or delete
them to focus only on the parts of an outline or project that have not yet been
completed.

Notes and Drawings - You can attach anote or drawing to an individual item
in an outline.

Collaboration Features

Beaming - Transmit your ideas and plans to other ThoughtM anager owners.

Backup Files - If you are using ThoughtManager only on a handheld. Each
outline is now stored in your backup directory as “.tmo.pdb” files. You can
give copies of these outline files to others to install into their own Palm
devices. Your outlines can be emailed, or even posted on the Web for others to
use.



If you are using ThoughtManager Desktop, your outlines are synchronized
with your desktop computer. To make afile to share with others, choose
“Export to PAm OSfile” from the File menu.

Export and Import - Transfers information to and from the Memo pad.

Easier toUse
ThoughtManager is easier to use than ever.

Folder - You can now drag items directly out of the folder list, rather than
having to close the folder list and drag the picture of the folder. The contents
of the folder is universal to the program, so you can drag an item from one
outline and put it into the folder, then go to a different outline and drag it out.

Duplicate and Delete - Duplicate or delete an item using a menu option.

Keyboard - ThoughtManager includes support for the Palm Keyboard.
ThoughtManager combined with a Palm Keyboard is a portable, compact tool
for taking notes at meetings, in class, during brainstorming sessions, etc.



What is Outlining?

Outlining is a multi-step process that helps you take raw ideas, organize them,
and turn them into afinal product.

The steps of outlining are:
1) Brainstorming

2) Organizing

3) Analyzing

4) Finishing

Brainstorming

Brainstorming is where you capture your ideas about a subject, the raw mate-
rial for your project. Brainstorming can be done individually, but is even more
powerful when done in agroup. Members of the group say out loud their ideas
about something, and one person attempts to write them all down.

While brainstorming, no ideas should be ruled out. Anything goes. Brain-
storming at its best is quite fun. Often times it can even be hilarious, with
people shouting out the most ridiculous things. All ideas should be written
down no matter how far out. If you are brainstorming on your own, try to
stretch your mind to look for all anglesto a problem or subject.

By keeping all ideas open during the brainstorming phase, without judging
them. Participants will feel more free to include them. Also, ideas that may
eventually be ruled out might trigger other ideas that might be the best ones.
By ruling out the ridiculous too early, you may never get to the good ideas that
follow them.

ThoughtManager can help you capture ideas during the brainstorming phase.
Simply enter one thought per line. Enter a return when starting a new thought,
and anew item will be created. ThoughtManager is particularly powerful at
this phase when used in conjunction with the Palm keyboard. You can quickly
create avery largelist of ideas.

Organizing

During the Organizing phase, you attempt to group the ideas together under
logical headings. These groupings can then be further broken down into sub-
groups.



This process will help you break alarge project down into smaller projects,
and those into smaller still. Your goal here is break the project down into small
enough groups that they are understandable and manageable.

One problem with brainstorming on paper is that when you get to the organiz-
ing phase, you must rewrite all the ideas into some structure. Some people
advocate writing all the ideas onto paper and cutting them up so they can be
easily rearranged. However, if you want to contrast different arrangements at
this phase, you must make multiple copies. It can be a nightmare.

ThoughtManager’s drag and drop editing makes this stage of outlining quite
easy. To reorganize ideas, ssimply drag them and drop them where you want.
You can group ideas together by indenting them under larger concepts. If you
want to contrast different ways of organizing an outlining, you can save an
outline as a template and create as many copies as you need.

Analyzing

During the analyzing phase, you narrow the focus of your project to manage-
able goals, and you delete any ideas that you wrote down, but that you have
decided not to use in this project. At this phase, you may discover parts of
your outline which are incomplete, which may require you to go back to the
Brainstorming and Organizing phases to fill out al areas of your outline.

ThoughtManager helps you analyze your ideas by allowing you to temporarily
hide items that you think you may not need. You can then try out different
scenarios of what your final outline will look like, without losing information.
Once you have decided on afinal list, you can permanently delete all the
items that you do not want to include.

Finishing

Once you have your outline complete, it is time to finish your project. De-
pending on what you are working on, this may require different approaches.
For example, if you are creating an outline of areport you are writing, you
will want to export your outline to the Memo Pad so that you can edit it and
finish it in aword processor.

Or, keeping the outline in ThoughtM anager may be your finishing step. For
example, many teachers use ThoughtManager to create curriculum and lesson
notes. While teaching a class, they check off items they have completed. They
can then always know what progress they have made in a particular course.
By saving an outline as atemplate, ateacher can reuse the course outline the
next time the course is taught.

Or perhaps your outline represents a project plan. ThoughtManager’s checklist
feature can then be used to check off itemsin a project as they are completed.



The Sky’s the Limit

Asyou can see, outlining can be used in many areas of life as an organiza-
tional and problem solving tool. ThoughtManager gives you outlining power
in your pocket and in the palm of your hand.



Installation

Windows Installation

To install ThoughtManager, simply start the installer and follow the directions.
Theinstaler will install ThoughtManager, the user manual, and any other
options you choose. After running the installer, put your Palm device in the
cradle and press the HotSync button.

After HotSync has completed, tap the Applications icon on your Palm device.
You should see the ThoughtManager icon in the screen. If you have many
applicationsinstalled, you may have to tap the scroll button at the bottom right
of the screen to show the ThoughtManager icon. Tap the ThoughtM anager
icon to start ThoughtM anager.

Macintosh Installation

To install ThoughtManager, find the ThoughtManager.prc file and double-
click onit. The Pam Install Tool will pop up, and you will see
ThoughtManager in the window. Then put your Palm devicein its cradle and
press the HotSync button.

After HotSync has completed, tap the Applications icon on your Palm device.
You should see the ThoughtManager icon in the screen. If you have many
applicationsinstalled, you may have to tap the scroll button at the bottom right
of the screen to show the ThoughtManager icon. Tap the ThoughtM anager
icon to start ThoughtManager.
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The Outline List

List Screen

The List Screen displays the titles of each of the outlines that you have cre-

ated.

Thoughthgr w All

1. Agenda

2. Class

3. Instructions
4, Mlermos

E. More stuff
B, PC Stuff

T. Project Plan

2. Shopping List
9. Signature

10, Speech

11. Testing

Each line in the list represents an outline that you have entered. To view or
edit an outline, simply tap on itstitle. To create a new outline, tap the New

button.

Sorting

Preferences

You can organize your list in many ways. To choose how you want the list

sorted, tap on the menu button in the lower left corner of your Palm screen to

show the Options menu (if you are using Palm OS 3.5 or greater, you can
instead tap the title of the window to show the menu). Then tap on “Prefer-
ences’ in the Options menu. You will see the following screen:

5ort by: w Alphabetic

Colurnns: [ Category
O <reation Date

O Madification Date

Auto-check: &
Lefty: [

[ oK [ <ancel
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Tap on the “Sort By” arrow to change the setting, and then tap on the OK
button.

If you have selected to order your lists manually, you can change the order by
tapping on the item you want to move, holding the pen down, and dragging it
up or down. A gray line will appear to show you where the item will go after
you lift your pen.

If you choose to sort by Category, Creation Date, or Modification Date, you
may want to display the corresponding column as well, as described below.

Columns

Use the Column checkboxes in the Preferences screen to show extrainforma
tion next to thetitle of each outline. You can show the category and either the
creation date or the modification date. Note that you cannot show both the
creation date and the modification date at the same time.

If you show the Category column, you can change the category for a particular
outline by tapping the category column and selecting a new category.

You can use the creation date or modification date column to turn
ThoughtManager into adaily journal of your activity.

Categories

By selecting the pop-up list in the upper right hand corner of the Outline List,
you can choose to display the outlines for a particular category. Also, by
selecting “ Edit Categories” you can add or change your categories. The built-
in Palm applications have similar capabilities. See your Palm User’s Manua
for more information about categories.

Left Handed Scrollbars

Choosing Lefty in the Preferences screen will put all scroll bars on the left
hand side of the screen, which will help left-handed users to scroll without
blocking the screen with their hand.

Security Settings

You may choose to hide outlines which are marked Private in the Details
screen of the outline. To hide private outlines, choose Security from the
Options menu.

On Palm OS 3.5 and above, you will be shown the following screen:

12



Change Security a

Current
Privacy: ELHEEH

Mazk Records
[T] Hide Records:

Can. =y

» Hide Records prevents any record marked Private from appearing in the list
of outlines.

» Mask Records conceals private records by showing a gray box where the
name would normally be. You will be able to see that there is an outline, but
you will not be able to see thetitle of the outline.

» Show Records will show thetitles of al outlines, regardliess of the Private
setting on the outline

You may want to password protect your private outlines as well. To do that, go
to the Security Application by tapping the application button on your Palm
(the one that 1ooks like a house), and then tapping on the Security application.
Tap the password box to choose a password for all the private recordsin your
Palm device.

On Palm devices that do not have OS 3.5 or above, choosing Security from
the menu will take you immediately to the Security application, where you
can set a password or hide private records. On Palm OS's below version 3.5,
Mask Recordsis not an option.

Keyboard Support

If you have a Palm Keyboard or StowAway Keyboard, you can use the up and
down arrows to highlight an outline title, and then press the Return key to go
to that particular outline.

Jog-dial Support

If you have a Sony Clie, you can turn the Jog-dial to select an outline. To view
an outline, pressin on the jog-dial.

Appearance

You can change the color scheme of ThoughtManager by choosing Appear-
ance from the Options menu from the main list view.

13



Appearance a

.....................

Background: O |

Alternating: & |

Alter. Text: O N

(oK) (ancal)

Check the item that you want to appear. Change the color by tapping on the
box on the right side. Background color will put a background color behind
most of the screensin ThoughtManager. Alternating will alternate the back-
ground color with another color for each line of text on the List View and
Outline View. Alter. Text lets you specify acolor for aternating text. You can
choose any combination of items, or al three to pick the look you want.

Note that on 2MB devices, or devices running a Palm OS less than OS 3.5,
this selection is not available. Also, by unselecting al the items in the Appear-
ance screen, you may see a performance increase in ThoughtM anager, de-
pending on the kind of device you have.

14



Editing an Outline

The Edit Screen lets you edit or view new outlines or previously entered
outlines. To edit a new outline, tap the New button in the List Screen. To edit a
previously entered outline, tap on the name of the outline in the List Screen.

Category
AN
i Unfiled:
Collapse/ — = Dizcuss WIS 3
Expand & Headoount
& Lpace
= Budget

k Capital Equiprnent
# Future purchazes
w HE
* Meed improvernent with staff

relations
Edit Screen # Training

® Wore stuff -
(Done) oo I L] \* a

Show/Hide New Promote/ Folder
Checkboxes Iltem Demote

Thefirst line, in bold, isthe title of the outline. Thisisthe text that will appear
in the List Screen described in the previous chapter, and it appears at the top
of the screen.

Therest of the linesin the outline all start with a bullet. Child items are below
its parent, and indented to the right. Items that have child items below them
begin with an arrow. Items that have no child items begin with adot. An item
that has aright-pointing arrow is an item with child items that has been col-
lapsed so that the child items are hidden.

Creating a New Item

To create anew item, either tap the :e: button, or enter a Return in the graffiti

area at the end of aline. To enter areturn, start in the upper right corner of the
graffiti area and drag down to the lower left corner.

15



Deleting Items

There are many ways to delete an item:

Tap on the item and choose Delete Item from the Iltem menu

Check off the item and choose Del ete Checked Items from the Outline
menu

Drag the item to the Folder

Backspace over the item.

Note that if you backspace over anew item, you will have to backspace twice.
Since anew item automatically puts Graffiti in its shifted state, the first
backspace will change the shift state to not-shifted. The second backspace will
actually delete the item.

Moving Items

To move an item, tap on its bullet, and drag it where you want it. Note that
ThoughtManager will only let you indent items one level more than the item
just above it. A cross-hair will appear showing you where the item will go
after you lift your pen.

If you drag above the outline, or below the outline into the graffiti area, the
outline will scroll while you are dragging.

Splitting and Joining Items

To split an item into two items, first tap where you want the text to be split.
Then enter a Return in the Graffiti area, by tapping in the upper right corner of
the Graffiti area and dragging down to the left corner. Your item will be split
into two items.

To join two consecutive items together to create one item, tap at the beginning
of the text of the second item, and then enter a backspace. To create a Graffiti
backspace, tap the pen in the middle of the right side of the graffiti area and
drag to the middle of the left side.

Working With Child Items

A child item is an item that is indented to the right of the item aboveit. The
item above is caled the “ parent” item. When the parent item is moved, the
child item moves with it.

Use child items to elaborate on, or provide more detail for, a particular idea.
For example, you might be doing areport on dogs. You could create two child
items called “Long hair” and “Short hair” to further divide the idea of “Dogs’.
Underneath each of those, you could list some examples of short and long
haired dogs.

To make an item into a child item, do one of the following:

16



» Tap the bullet next to the item and drag the bullet to the right. A vertical line
will appear indicating where the item will be placed.

» Tap on the item and tap the right arrow at the bottom of the screen.

» Tap on the item and do the following in the Graffitti area:. Tap at the top
middle of the Graffiti area, drag down to the bottom middle of the Graffiti
area, then drag back up to the top middle.

* If you are using a Palm keyboard, enter a Tab character.

To show or hide the child items of a parent item, tap on the arrow next to the
parent item. The arrow will highlight and change directions, and the child
items will either be shown or hidden.

Note that ThoughtManager will only let you create an outline that “ makes
sense”. In other words, you cannot create a child item that istwo or more
levels below its parent in the hierarchy. You aso cannot make the first item a
child item.

To collapse al theitemsin an outline, so that only thetop-level items remain
visible, choose Collapse All from the Outline menu. Similarly, to show all the
items in an outline, choose Expand All from the Outline menu.

Checkboxes

To turn your outline into a checklist, tap on the Show Checkboxes button ( & )
at the bottom of the screen. Checkboxes will appear next to each item.
To check or uncheck an item, tap in the checkbox next to the item. When you

check all the child items of a parent item, and Auto-Check ison in the Prefer-
ences screen, the parent is also automatically checked.

Choose Delete Checked from the Outline menu to delete al checked items. To
temporarily hide the checked items instead of deleting them, tap the Hide
Checked Items button (2). To show the checked items again, tap either the

Show Checkboxes button or Show Bullets button ().

Choose Uncheck All, from the Outline menu, to uncheck all checked items.

Categories

Tap the category selector in the upper right corner of the screen to change the
category of the outline. On the Outline List Screen, you can then filter your
outlinelist to only show outlines from a particular category.

Choose Edit Categories and the bottom of the category list to add new catego-
ries, change category names, or delete categories. You can create up to 15
categories.

17



Outline Numbering

Choose Options from the Outline menu if you want ThoughtManager to
automatically number the lines of the outline.

Outline Options a

A number of pre-selected numbering schemes are included in the Numbering
list, including Legal, Roman, Numeric, Alphabetic, and a mixture.

Murnbering: w Lagal
Private: [
Category:  Unfiled

Ny o . P
[k Ji Cancei |

When you select a numbering scheme, a small arrow will appear to the right.
Tap that arrow to select the number suffix that will appear after the number.

For example, if you choose Numeric, and “)” as the suffix, your numbers will
look like:

1)
2)
3)
etc.

For even greater control over numbering, tap on the numbering popup menu
and choose Custom.

L
M L.

LB D
1.2.3.4. .

wa b oo d
0.b, C.

L ...

-

pr— |
- |,

u]
]

I

-

-

-

- o0
ol O R L

- 0O D

M
S P =L

L

pu—— s ] A
* l,.2,3,.9, ..

waq.b.c.d, ..
- i ii. i, iv. ...

[ ok ][ <ancel )

In this screen, you can choose the style of number for each level in your
outline.
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The Folder

Drag items to the folder to save them for later or to delete them. This can be
helpful if you have avery big outline and you want to move an item. Put the
item you want to move into the folder, scroll to the place you want to put the
item, then tap on the folder and drag to the spot you want to put the item. You
can save up to 50 itemsin the folder.

You can also use the folder to move items between outlines. Drag an item to
the folder, then go to the outline you would like to move it to, and drag it out
of the folder.

To drag an item out of the folder, tap on the folder. You will then see alist of
al theitems available in the folder. Tap on the item you want to move out, and
drag it to the left of thelist. Thelist will disappear and you can then place the
item where you want it.

To empty the folder and permanently erase its contents, choose Purge Folder
from the Edit menu.

Navigation
There are many ways to scroll an outline.
* You can scroll an outline by tapping on the arrows in the scrollbar, or by
dragging the button in the scrollbar up and down.
* You can scroll up or down a page at atime by pressing the page scrolling
buttons with your finger. They are the buttons at the middle, bottom of your
Palm device.
* |f you drag an item above or below the outline, the outline will automati-
cally start scrolling as well.
Printing
ThoughtManager supports the following printing solutions:
» PalmPrint from Stevens Creek Software
* TealPrint from Teal Point Software
Both are available from the Hands High Software Online Store and have
various capabilities. If you have installed either of them, you can print an
outline by choosing Print from the Outline menu.
Find

ThoughtManager uses the Palm’s standard Find interface to allow you to find
text within an outline.

Tap the Find icon at the bottom right corner of your Palm screen to display the
Find dialog.

19



Find

Find Results

Find:|]

|

[ 1L j[iunceij ,I_I

Enter the text that you want to find and press “OK”. A list of all the programs
in your Palm device that support the Find feature will appear. Under each
program name will be alist of records where the found text occurred.

Matches for “to”

Thoughthanager
Prayer Senzitivity to wife
Ideas Draw attention t...
Ideas Draw attention t...
Instructions Mowve to the end...
Instructions Mowve to the star..
Agenda Return to meeting
Addresses
Mail Meszages

[ ancel ] [Find More

In the ThoughtManager section of the Find window you will see the titles of
each outline that contains the found text. If the text occurs in an outline more
than once, the title of the outline will be repeated.

To go to the found text, tap on the name of the outline.
Tap the Find More button to see more occurrences of the text.

Undo

Most actionsin the Edit Screen can be undone, including entering text, delet-
ing text, moving items, checking an item, and moving an item to the trash can
or folder. To undo your last action, choose “Undo” from the Edit menu. To
redo an action that you have undone, choose “Undo” from the Edit menu
again.

Entering Special Characters

The return character cannot be inserted into an outline item using a Graffiti
stroke, since that stroke is used to create a new item. To enter areturn into the
outline, select Keyboard from the Edit menu, and tap on the return key on the
image of the keyboard.

20



Fonts

Select afont for al outlines by choosing Font from the menu. If you have
FontBucket installed, you will be able to select from awide range of custom
fonts. FontBucket is free and is included with your ThoughtManager installa-

tion.
- Al

Palrn % 9 -
Falrm ©5 E 9
Falrm ©5 12
Palm 5 E 12
Paper B )
Sazhirmi ) -
Satmpde Tewnt

Note: Font selection is not available on high-resolution Sony devices.

Keyboard Support

If you use aPam Keyboard, you can use the following keys and commands:
» Arrow keys are al active.

» Tab will indent an item to the right (if possible).

« Shift-tab will move an item to the left (if possible).

* Return creates a new item, or splits the current item.

21



Working With Drawings

Attached Drawing

You can attach a drawing to any of your outline items by tapping in the text of
the item, and then choosing Attach Drawing from the [tem menu.

You will then get a blank drawing screen:

0 . . - ﬁ-—[}elete

I

T

Drawing Line Color Memo Plus
Tool Width Template

The Drawing Tools

Select adrawing tool by tapping on the Drawing Tool button. After selecting a
tool, tap on the drawing area and drag to draw with the selected tool. The
available tools are: Pencil, Eraser, Line, Rectangle, and Ellipse.

To change the line width, tap on the Line Width button.

If you are using Palm OS 3.5 or above, the Color box will be visible. To pick a
color to draw with, tap the color picker. On black and white devices, the color
picker will show shades of gray.

Selecting a Memo PLUS Template

If you have Memo PLUS, also from Hands High Software, you can choose a
Memo PLUS template to start a drawing. Tap on the drawing icon in the lower
right corner of the screen. If you have created Memo PLUS drawing tem-
plates, alist of templates will pop up to choose from.

22



If you do not have Memo PLUS, you can download templates from the Hands
High Software Web site at http://www.handshigh.com/.

Erasing and Deleting a Drawing

To erase adrawing, tap the menu button and choose Clear All from the Edit
Menu. To delete adrawing and return to the task list, tap on the trash can icon.

Undoing

To undo your last drawing action, choose Undo from the Edit menu. If you
change your mind, you can choose Undo from the Edit menu again to redo
your last drawing action.

Changing a Drawing to Text

If you are in a situation where you need to quickly jot down anote, but you do
not have the time to use Graffiti, you can use adrawing to write your note and
then later convert your handwriting to text.

To help you convert adrawing to text, ThoughtMgr offers a pop-up 'Edit Text'
box into which you can transcribe the text in the drawing. Choose 'Show Edit
Text' from the Edit menu to see the 'Edit Text' box. After you enter your text,
tap Copy to copy it to the clipboard so you can paste it elsewherein
ThoughtManager or another application.
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Working With Notes

Attached Note

You can attach a note to any item by choosing Attach Note from the Item
menu. You will then see the following screen:

" Ernail Uncle Glen about vacat...

ooe) A Wi

Selecting a Font

To select afont, tap the“A” at the bottom of the note screen. You will then see
ascreen that will let you choose between three fonts.

Selecting a Memo PLUS Template

If you have Memo PLUS, also from Hands High Software, you can choose a
Memo PLUS template to start a note. Tap on the note icon at the bottom of the
screen. If you have created Memo PLUS note templates, alist of templates
will pop up to choose from.

If you do not have Memo PLUS, you can download templates from the Hands
High Software Web site at http://www.handshigh.com/.

Erasing and Deleting a Note

To delete a note, tap the trash can icon at the bottom of the screen. If you just
want to erase the text, choose “ Select All” from the Edit menu, and then enter
a backspace into graffiti (a stroke from right to left across the middle of the
screen).
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Working with Templates

Templates alow you to save an outline and reuse that outline over and over.
For example, if you are ateacher and you have created an outline of a class
that you teach often, you can save the outline as atemplate and recall that
outline every time you are about to teach that class.

Creating Templates

To save an outline as atemplate, go to the outline and choose Save As Tem-
plate from the Outline menu. A copy of your outline will be put into the
Template list.

You can also create a template by choosing Edit Templates from the Options
menu in the List View, and pressing the New button.

Editing Templates

To edit atemplate, choose Edit Templates from the Options menu. You will
then see the Template List screen.

Thoughtiigr Templates

1. Carnping Checklizt

2. Class
3. Party Planner

Template List

Tap on the template you would like to edit to go to it. When you have finished
with the template, tap the done button and you will return to the Template List
screen. The changes to your template are automatically saved.

Starting Outlines From a Template

To create anew outline that is a copy of atemplate, choose New From Tem-
plate from the Options menu in the List View.
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New From Template

S5elect Template

1. Carmnping Checklizt
2. Class
3. Party Planner

Then choose the template that you want to copy. A new outline will be created

that is an exact duplicate of the selected template.

26



Backing Up and Restoring

Every time you HotSync, the HotSync manager automatically makes a copy
of your ThoughtManager outlines and saves them to your desktop computer.

Your backup files are located in the backup directory of your user directory.
For example, in Windows, if your Palm software isinstalled at C:\palm\ and
your user name is Joe Shmoe, your backup directory would be:

C:\palm\jshmoe\backup\
On the Macintosh, it would be in the Palm:Users.Joe Shmoe:Backups: folder.

Your ThoughtManager outlines all end in “.tmo.pdb”, and your templates end
in“.tmt.pdb”.

It isagood ideato occasionally save a copy of your backup directory in case
your hard disk crashes or your Palm organizer has a problem.

Restoring a Backup

On rare occasions, your Palm organizer may have a problem that requires you
to reinstall your backup files. Do the following stepsin order to reinstall an
outlinefile.

1) If ThoughtManager is not installed, follow the installation instructions at the
beginning of this manual to install ThoughtManager.

2) Start the Palm Install Tool application. On Windows it would be in your
Start menu under the Palm section. On the Macintosh, start the HotSync
manager and choose Install Handheld Files under the HotSync menu.

3) Drag the backup file onto the Palm Install Tool window, and then HotSync.
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Sharing Outlines

You can give your outlines and templates to othersto install on their Palm
devicesin anumber of ways.

Sharing Backup Files

If you are using ThoughtManager only on a Palm device, every time you
HotSync, a backup file for each outlineis created in your backup directory. To
give someone an outline, give them a copy of the “.tmo.pdb” filein your
backup directory that corresponds to that outline. They can then install it using
the Palm Install Tool as described in the previous chapter “Restoring a
Backup”.

If you are using ThoughtManager on the Palm in conjunction with
ThoughtManager Desktop, instead of outlines appearing in your Backup
folder, your outlines appear in the Handheld Outlines section of the desktop
software. To create a.tmo.pdb file for other users of ThoughtManager for the
Palm OS, choose Export to Palm OS file from the File menu in the desktop
software.

If you have a great outline or template that you would like to share with the
world, email it to us at support@handshigh.com. If we agree that others would
benefit from it, we will post it on our Web site at http://www.handshigh.com!
Check back frequently to see what other outlines have been posted.

Beaming

Another way to give an outline to someone else isto beam it them. To beam
an outline from one Palm to another, both Palms must have ThoughtM anager
installed. If only one Palm has ThoughtManager installed, you can beam a
trial version of ThoughtManager to the other user so that the other user can
receive your outline and use ThoughtManager during the trial period. See
below for instructions on beaming atrial version of ThoughtManager.

Once you are sure that ThoughtManager is installed on both Palms, tap on the
title of the outline so that it is displayed. Then choose Beam from the Outline
menu. The other Palm device will display a message asking the user to con-
firm acceptance of the outline.
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If you are having trouble beaming, make sure that your Palm devices are
between one and three feet apart, that the infrared ports are not obstructed,
that ambient light is not extremely bright, and that Beam Receive is turned on
in the General preferences of the receiving Palm device.

Beaming a Trial Version of ThoughtM anager

To beam atrial version of ThoughtManager to another user, tap on your
Applications button (the one that looks like a house), then tap the menu
button, and choose Beam from the App menu. Tap on ThoughtManager in the
list and then tap Beam.
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Import and Export

Export

The Export feature lets you export an outline either to your built-in memo pad
application, or to aDoc file. Doc files are similar to memo pad files, but
generally have more capabilities and can contain more text. Many Doc readers
are available for the Palm OS on the Internet.

To export an outline, smply tap on itstitle so that it is visible, and then choose
“Export” from the Outline menu.

o [lerno

I:E::{p-:-rt :I I: Cancel :I

Choose the format you want, and then press the Export button.

In the exported outline, child items are indented using tab characters. Checked
items are preceded by an “X” and a space.

Also, thetitle of the outline will appear twice in a memo.

Import

The Import feature lets you import outlines from the MemoPad into
ThoughtM anager.

Go to the List Screen, and choose “ Import from MemoPad” from the Options
menu. You will then see the Import dialog.
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Import

Irnport Memo i

[Irmpart ] [ Cancel ]

Select a category from the Category drop down to view only the memos in the
selected category. Tap on a memo, and then tap Import to import a memo.

Outline Formatting in aMemo

To prepare amemo in the memo pad to import correctly into
ThoughtManager, you must format your memo in away that ThoughtM anager
expects.

Every time you press areturn in amemo, it indicates to ThoughtManager to
create a new item when importing that memo. If that memo line starts with
one or more tabs, ThoughtManager will attempt to indent that item one level
for each tab encountered.

ThoughtManager will attempt to make a child item if the corresponding linein
the MemoPad starts with atab. The number of tabs indicates the number of
levelsit will try to indent the item. To enter atab in your desktop Palm soft-
ware, hold down the Control key while pressing the tab key for Windows, or
the Option key while pressing the tab key on the Macintosh.

If aline starts with an “X”, followed by a space, ThoughtManager will inter-
pret that to mean that the checkbox on that line should be checked.

If aline starts with “<Note>", the text following will become a note attached
to the line above.

Memaos in the memo pad are limited to around 4000 characters. You can
import multiple memos into one outline by making the first line of each memo
match the following pattern:

* Thefirst line of the first memo should contain the title of the outline.

» Thefirst line of the second memo should be exactly the same as the first
memo, but followed with a*-2".

* Thefirst line of the third memo should be the same, but followed with a“-
3", etc.
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For example, to import three memos into the “Plan” outline, make the first
line of the first memo “Plan”, the second one “Plan-2”, and the third one
“Plan-3".
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