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This Introductory Manual describes only what’s required to get up-and-running with
WidthScribe —the basic essentials. To get the most out of this Adobe Illustrator plugin, a
series of movies has been produced to better illustrate what’s possible and how to quickly

and easily achieve it.

Visit www.astutegraphics.com/software/widthscribe/#movies
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Installation

WidthScribe is supplied as a single standard Illustrator plugin and are installed using standard Mac OS
or Windows installer systems. The license key unlocks the trial version into the full version.

WidthScribe requires Adobe Illustrator CS5, CS6 or Illustrator Creative Cloud versions 17 and 2014 —
referred to hereon as “CC” — to operate.

Unified installer

WidthScribe is available for Illustrator CS5 to CC via a single unified
installer. The installer process should automatically locate each version
of Illustrator present on your computer and install the correct plug-in
version. Note that Illustrator CS5, CS6 and CC each require a different
plug-in version.

You may require computer administrator rights to install WidthScribe.
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Mac OS 10.6 and above

Quit Ilustrator.

. Open the “WidthScribe.dmg” disk image

. Start the “WidthScribe” installer package and follow the instructions.

Note: the installer will attempt to seek all installations of Illustrator CS5, CS6 and CC and provide
options to install for one or more of these. It is also possible to manually specify the target folder for
each installation by clicking on the [...] button to the right of each entry.

. Start Illustrator. You can confirm that the software has been successfully installed, running initially
in its Trial period, but following lllustrator » About WidthScribe... (Cancel closes the window).

Windows Vista, Windows 7, Windows 8
Quit Ilustrator.

. Open the .zip archive and extract the “WidthScribe Setup.exe” program installer file.

. Start the installer and follow the instructions.

Note: the installer will attempt to seek all installations of Illustrator CS5, CS6 and CC and provide
options to install for one or more of these. The appropriate 32 or 64 bit version will be installed
automatically. It is also possible to manually specify the target folder for each installation by
clicking on the Browse button to the right of each entry.

. Start Illustrator. You can confirm that the software has been successfully installed, running initially
in its Trial period, but following Help » About WidthScribe...

« If you later wish to install WidthScribe for other versions of Adobe
Illustrator on the same computer (not virtual machines), simply re-
run the installation process.
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Trial period and licensing

When installed for the first time, WidthScribe operates in a Trial period for a nominal period. When in
this mode, you have access to all tools.

Upon expiry of the Trial period, the tools are no longer active and an information window stating that the
Trial has expired will be displayed in the tool’s panels or when attempting to switch to one of the tools via
the Illustrator toolbar.

To continue using the tools, you will need to purchase a license, which will result in a license key being
sent by email. To purchase a license key, please visit www.astutegraphics.com/purchase/
Keep this information safe for future reference.

The license key allows you to install on all computers for the number of concurrent users determined
by the number of licenses purchased. Confirmation of the number of concurrent users permitted is
displayed when a license key is successfully applied.

« The Astute Graphics licensing system applies valid license keys
for the whole computer, not just individual installations of Adobe
Ilustrator. It’s therefore possible to simultaneously operate licensed
copies of the plug-in on more than one installation of Adobe
Illustrator simultaneously.

e Itis very important that you store your license key safely
for both future reference and to ensure that others do not
gain improper access to it. As per the license agreement
displayed during the installation process, Astute Graphics
retains the right to block the use of any licenses which have
found to be misused.




Activating with a license key

Once you have installed WidthScribe and received your license key following purchase, follow:
Illustrator » About WidthScribe... (Mac OS)
Help » About WidthScribe... (Windows)

About WidthScribe

1. Click on the Activate button G RﬁgTHlljg E |

2. Copy the license key from the confirmation . R

email and paste into the Activate window
using the Paste button and click OK “ )
You may be asked to enter your, or your

To license WidthScribe, take the following steps:

administrator, password; please do so

3. If successful, you will be informed that WIDTHSCRIBE

WidthScribe is activated and confirmation of
the number of concurrent users permitted

www.astutegraphics com
TRIAL MODE v1.2.2 © Astute Graphics Ligfted, 2015 All rights reserved

4. Click OK and further confirmation of the
plug-in version/level licensed may be seen in
the About window

5. Click on the Close button to close the About
window and restart Illustrator to ensure you
have access to the plug-in toolset

It is also possible to gain direct access to the
Activate / Deactivate window by following Help
» Astute Graphics » WidthScribe » Licensing... . e T et

Number of users permitted: 1

Please quit and restart Illustrator to access the tools.
The activation process may be repeated on all
computers to be used by the concurrent user(s).

Co

If the Activate window does not display the Paste and Clear buttons to
assist in the pasting and clearing of license keys, please download and
install the latest version of the plugin from:
www.astutegraphics.com/free-trial/
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De-activating your computer

If you intend to change computer, discarding your existing licensed computer, it is essential that you first
de-activate your license. Failure to do so may result in abuse of your license key which will result in the
key being blocked for future use!

When ready to de-activate your computer, open the About window following:

3.

4.

Illustrator » About WidthScribe... (Mac OS)
Help » About WidthScribe... (Windows)

www.astutegraphics.com
WidthScribe v1.2.0 © Astute Graphics Ligfed, :) All rights reserved

Click on the Deactivate button

Confirm that you intend to de-activate your
computer

Following confirmation, close the confirmation and About window

Restart Illustrator

It is possible to re-activate the computer at a later date by following the previous activation instructions.

Other online services

The Help » Astute Graphics » WidthScribe » menu also contains entries for the following services:

Check for Updates: opens a website page detailing the latest public versions of WidthScribe ready for
download.

Buy/Upgrade: if you are still operating in the Trial period, this will take you to the online purchase
web page. If you are already operating a licensed version of WidthScribe, you will be taken directly to
the upgrade page. If your license number is available, you can proceed immediately with the upgrade
process without need of the original invoice number.

Licensing Help: for additional information of the licensing system, including automated assistance
tools, this will open the www.astutegraphics.com/licensing/ web page.



http://www.astutegraphics.com/licensing/

Introduction

WidthScribe offers a unique creative experience for vector designers—the ability to add panache and style
to otherwise dull line strokes. Taking Adobe’s Beautiful Stroke technology introduced in Illustrator CSs,
WidthScribe gives you the ultimate power to vary the width of strokes in a free-form or precise fashion.

The more you delve into this tool, the more you will realise a whole new dimension to a design’s
potential!

Get more from WidthScribe - Movies

This Introductory Manual describes only what’s required to get up-and-
running with WidthScribe—the basic essentials. To get the most out of
this Adobe Illustrator plugin, a series of movies has been produced to
better illustrate what’s possible and how to quickly and easily achieve it.

Visit www.astutegraphics.com/software/widthscribe/#movies

Get more from WidthScribe - Example files

Some great examples files are supplied with WidthScribe, including:

Power Lines

Created by leading designer Josh McKible, this artwork demonstrates
Width Gradient Tool and Vary Width Markers to great effect.

Gizmo

Sketched by Laura Boast, this effective profile of a dog is brought to life
by the variation in stroke widths using the Width Brush Tool.
Storyboard

International storyboard artist Edward Cook ensured an extra level

of interest in these sketches using WidthScribe in combination with
another Astute Graphics plugin, DrawScribe.

Mountain

Inspired by historic art from the far East, Astute Graphics blog tutorial
author Iaroslav Lazunov makes great use of all WidthScribe tools.
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Opening the tool's panels and windows

Once the WidthScribe plugin is
installed, each of the tool’s panels
may be opened by clicking in turn
on all entries in the [Illustrator]
Window » WidthScribe » ... menu
(shown right).

Help

New Window

Arrange > ocument Setup
Workspace >

Extensions >
+ Application Frame
Application Ba

+ Control

+ Tools

Actions

Align {HF7

Alternatively, opt for Window »
Show All Astute Graphics Panels

. . Separations Preview
which opens all installed Astute [[Show Al Astute Graphics Panels |
3 Toke ®FI0
Graphics panels (for all current VG iteractivity
latest plugins). Swatches
Symbols {rIEF1L
Transform {rF8
Transparency ¢ ¥F10
Type >
Two other WidthScribe functions Variables

VectorScribe

WidthScribe Width Gradient Panel

Width Selector Panel

Y

are also available via:

Brush Libraries
Graphic Style Libraries

ObjeCt » Path » Opt|m|se Wldth Swatch Lirhrarires
Markers. .. Symbol Libraries

vyvYvwvy

v Untitled-1 @ 200% (RGB/Preview)

Object » Path » Vary Width
Markers...

Toolbox tool buttons

WidthScribe introduces 4 new tools in the Illustrator toolbox. Click-hold on the top-most tool icons to
reveal the ones underneath. It is also possible to rip the tools off in separate dockable windows as shown
below right:

Width Brush Tool

Width Eraser Tool

Width Selector Tool

Width Gradient Tool
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For the latest information, please visit the Astute Graphics website: www.astutegraphics.com

With thanks to...

We wish to thank all those who helped in the development and success of this product with special
mentions to:

John, Dmitry, Sebastian, Chlo€, Susan & Adam Herman van Boeijen

Jean-Claude Tremblay Monika Gause

Laura Boast* Edward Cook*

Josh McKible* Iaroslav Lazunov*

Neil Oseman Charmaine, Weston and all at Wacom
Lukas Engqvist Chana Messer

Sharon Steuer Sebastian Bleak

Michael Doret All other wonderful pre-release testers!

* Kindly provided example artwork

Trademarks, association and endorsement

“Adobe Illustrator” is a registered trademark of Adobe Systems Incorporated.
“Apple”, “Mac” and “OS X” are registered trademarks of Apple, Inc.
“Windows Vista”, “Windows 7” and “Windows 8” are registered trademarks of Microsoft Corporation.

Neither Astute Graphics Limited or its products are associated with or endorsed by Adobe, Apple or
Microsoft.

Copyright

This document is copyright Astute Graphics Limited, 2014. All rights reserved.

Contact Astute Graphics Limited
Astute Graphics Limited, The Warehouse, Gwynne Street, Hereford, HR4 9DL. ENGLAND

To contact Astute Graphics Limited, please tel. +44 (0) 1432 341073 or use the on-line web form:
www.astutegraphics.com/#contact

England and Wales Registered Company No. 6465495

Manual issue 1.3.2, 16 June 2014


http://www.astutegraphics.com/
http://www.astutegraphics.com/
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